incubator-flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Justin Mclean <jus...@classsoftware.com>
Subject Re: Anyone run into this error while trying to build the Flex SDK?
Date Sat, 20 Oct 2012 06:45:39 GMT
Hi,

Seems to be an issue with an issue with the default checkout being "working copy" rather than
"fully recursive" and the new depth feature.

See:
http://stackoverflow.com/questions/2782916/eclipse-subversive-svn-client-not-updating-local-copies-with-new-files
http://mail-archives.apache.org/mod_mbox/subversion-dev/201004.mbox/%3C06fe01cae3ae$f7f51850$e7df48f0$@vmoo.com%3E

May be helpful if someone else runs into it.

Thanks,
Justin



Mime
View raw message