incubator-flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Carol Frampton <cfram...@adobe.com>
Subject Re: About Flex runtime
Date Tue, 23 Oct 2012 20:23:34 GMT


On 10/23/12 3 :44PM, "Gordon Smith" <gosmith@adobe.com> wrote:

>My point was that we should be compiling against the current
>playerglobal.swc and testing against the current player, not that we
>should be creating SWFs that require the current player to run. Otherwise
>you run the risk that you create SWFs that don't actually run on the
>current player (although Adobe tries to ensure compatibility).
>
>- Gordon
>
>-----Original Message-----
>From: omuppi1@gmail.com [mailto:omuppi1@gmail.com] On Behalf Of Om
>Sent: Tuesday, October 23, 2012 12:23 PM
>To: flex-dev@incubator.apache.org
>Subject: Re: About Flex runtime
>
>On Tue, Oct 23, 2012 at 12:17 PM, Gordon Smith <gosmith@adobe.com> wrote:
>
>> Why are we stuck back on 11.1? 11.4 is current.

We were stuck on 11.1 because Apache Flex 4.8 was a parity release with
Adobe Flex 4.6.  I think that is what this thread is about.  Is now the
time to move forward?

Carol


Mime
View raw message