incubator-flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Frédéric THOMAS <webdoubl...@hotmail.com>
Subject Re: About Flex runtime
Date Sat, 27 Oct 2012 09:04:05 GMT
Forget my last post please, env.properties hasn't been saved.

The actual result for Label is :


     [java] =====================================================
     [java]     Failed:
     [java] =====================================================
     [java]
     [java]
     [java] =====================================================
     [java]     Passes: 255
     [java]     Fails: 0
     [java] =====================================================
     [java]
     [java]
     [java] waited 2000
     [java] ClobberProcess, it was already null
     [java] Wrote summary to results.txt
     [java] Wrote failures to failures.txt

call_runners:

run:

BUILD SUCCESSFUL
Total time: 1 minute 31 seconds

-----Message d'origine----- 
From: Frédéric THOMAS
Sent: Saturday, October 27, 2012 10:52 AM
To: flex-dev@incubator.apache.org
Subject: Re: About Flex runtime

Just did the tests on Label against the 11.4 and had the same failures than
the 10.3

-----Message d'origine----- 
From: Justin Mclean
Sent: Saturday, October 27, 2012 2:19 AM
To: flex-dev@incubator.apache.org
Subject: Re: About Flex runtime

Hi,

> Looks like 10.3 chooses antialiasing differently than 11.1.

Any idea about more recent versions greater than 11.1? I guess that's
probably more important than getting all test to pass in 10.3.

Thanks,
Justin


Mime
View raw message