incubator-flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Frédéric THOMAS <webdoubl...@hotmail.com>
Subject Re: About Flex runtime
Date Tue, 23 Oct 2012 21:17:46 GMT
+1 for running Mustella for different  supported versions because it's never 
been done.

Folks asked today why the apache flex sdk 4.8 wasn't on FP 11.4 and AIR 3.4 
whereas the Adobe sdk 4.7 was, my answer was because the parity release and 
anyway they could build it against FP 11.4 and AIR 3.4 but it never been 
officially tested yet, even if from my tests, that works, so, it should be a 
good thing do test it against Mustella IMO.


-----Message d'origine----- 
From: Justin Mclean
Sent: Tuesday, October 23, 2012 10:47 PM
To: flex-dev@incubator.apache.org
Subject: Re: About Flex runtime

Hi,

The SDK got modified a while back so that the Flex SDK  can be compiled 
against any version of the flash player 10.3-11.4. As a first step we should 
run the Mustella tests against the Flex SDK compiled for different version 
of the flash player and see if there is any issues.

Justin 


Mime
View raw message