incubator-flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rick Winscot <rick.wins...@gmail.com>
Subject Re: five years... or less?
Date Fri, 26 Oct 2012 22:15:43 GMT
Flash Player 9.0.124 ... the security update caused some ripples. Also the the 10.x UIA requirement.

http://www.adobe.com/devnet/flashplayer/articles/fplayer10_uia_requirements.html

It's possible - just depends on the features you use. 


On Friday, October 26, 2012 at 6:08 PM, Tianzhen Lin wrote:

> I don't recall any new versions of Flash Player breaks old contents created
> years ago, but I remember Microsoft's own Silverlight contents errored out in
> newer version of Silverlight.
> 
> I wonder if anyone else has experienced disruption with FP upgrade.
> 
> Tangent
> 
> ------ Original Message ------
> Received: Fri, 26 Oct 2012 05:43:50 PM EDT
> From: Rick Winscot <rick.winscot@gmail.com (mailto:rick.winscot@gmail.com)>
> To: "flex-dev@incubator.apache.org (mailto:flex-dev@incubator.apache.org)" <flex-dev@incubator.apache.org
(mailto:flex-dev@incubator.apache.org)>
> Subject: five years... or less?
> 
> > I may be stating the obvious, but it's starting to bother me when I hear
> people quote Adobe's 'five year' promise as if it happened yesterday. Everyone
> needs to embrace the notion that the clock is already ticking... which means
> we have less than five years left. In fact, it would be a good idea to get a
> firm expiry date and put it on a calendar for everyone to see.
> > 
> > Again... perhaps saying something that is obvious - please excuse any Chi
> disruption. Carry on!
> > 
> > Cheers,
> > 
> > Rick Winscot 


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message