incubator-flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Justin Mclean <jus...@classsoftware.com>
Subject Re: About Flex runtime
Date Mon, 29 Oct 2012 04:55:20 GMT
Hi,

> The SDK should not need to be built for particular player versions.

Currently 4.8 requires 11.1 (specified as minimum player version in flex-config.xml) which
means as far as I'm aware you can't compile an application using the current SDK and make
it run in flash player 11.0 or below. To do so you need to recompile the SDK against the version
(say 11.0) you want to run it in. Am I mistaken here?

Would compiling the SDK for a higher version of the flash player give you possible performance
benefits as it also changes the swf version (also specified in the flex-config.xml)?

Thanks,
Justin
Mime
View raw message