incubator-flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Hans | dotdotcommadot <h...@dotdotcommadot.com>
Subject Re: [VOTE] Release InstallApacheFlex 1.0 - RC7
Date Mon, 22 Oct 2012 21:48:40 GMT
Aah, Ant.. Never used it before.
Thank you, I'll figure it out.


On 22 Oct 2012, at 23:42, Om <bigosmallm@gmail.com> wrote:

> Hans,
> 
> Your questions are mostly answered in the README file, here:
> http://people.apache.org/~bigosmallm/installapacheflex_RC8/READme
> 
> More detailed answers:
> 
> - I suppose the "common" project is not in the svn on
>> incubator.apache.org/flex/source.html, right? So: where do i find this..?
> 
> 
> The common project is in SVN, you can browse it here:
> http://svn.apache.org/viewvc/incubator/flex/utilities/trunk/
> 
> - also i need to download and import an external as3-commons build i think?
>> Is there any reason why this isn't included in the svn?
> 
> 
> It is an external dependency.  In the installer directory run:
> 
>        ant get-as3commons.swc
> 
> This step downloads the required as3commons library and saves it in the
> libs directory.
> 
> 
> - flash builder keeps asking me for an "undefined property INSTALLER".
> 
> 
> No idea where this is coming from, sorry.
> 
> Thanks,
> Om
> 
> On Mon, Oct 22, 2012 at 2:34 PM, Hans | dotdotcommadot <
> hans@dotdotcommadot.com> wrote:
> 
>> Still a few questions about this..
>> - I suppose the "common" project is not in the svn on
>> incubator.apache.org/flex/source.html, right? So: where do i find this..?
>> - also i need to download and import an external as3-commons build i
>> think? Is there any reason why this isn't included in the svn?
>> - flash builder keeps asking me for an "undefined property INSTALLER".
>> 
>> (Hope somebody knows what I'm doing wrong, I kind of feel like a moron
>> right now :). Am I overlooking something? )
>> 
>> H.
>> 
>> 
>> On 22 Oct 2012, at 16:03, Hans | dotdotcommadot <hans@dotdotcommadot.com>
>> wrote:
>> 
>>> Hm, I probably didn't..
>>> Will have a look at it tonight, thx
>>> 
>>> On 22 Oct 2012, at 15:46, Stefan Horochovec <stefan.horochovec@gmail.com>
>> wrote:
>>> 
>>>> Hans
>>>> 
>>>> I dont have any problem when I import the project for my workspace. You
>>>> linked the common/src in your project?
>>>> 
>>>> Regards
>>>> 
>>>> Stefan Horochovec
>>>> 
>>>> 
>>>> 
>>>> 2012/10/22 Stefan Horochovec <stefan.horochovec@gmail.com>
>>>> 
>>>>> Erik
>>>>> 
>>>>> You check the path that I send on
>>>>> https://issues.apache.org/jira/browse/FLEX-33223 ?
>>>>> 
>>>>> I believe this bug can be happening in different ways, since the MacOS
>>>>> environment with AIR 3.4 (Alex) the result was a little different from
>>>>> mine. He did not return to the environment in Portuguese, and set it
>>>>> manually to see the error.
>>>>> 
>>>>> My idea for fix this is the app read in first time the resources of the
>>>>> default language of the installer, after, it loads the operating system
>>>>> language of the user. This way the app will point the texts of the
>> default
>>>>> language when user language is not contained translating.
>>>>> 
>>>>> Stefan Horochovec
>>>>> 
>>>>> 
>>>>> 2012/10/22 Erik de Bruin <erik@ixsoftware.nl>
>>>>> 
>> 

Mime
View raw message