incubator-flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Charles Monteiro <char...@nycsmalltalk.org>
Subject Re: Flash Builder 4.7 Beta with Apache Flex 4.8 support
Date Wed, 19 Sep 2012 14:42:03 GMT
that would be great, but from previous glimpses at this on this list it
seems that Adobe may have built incompatibilities with UI designer and that
this group is not interested in supporting it ? well I admit that I have
been sitting on the fence and peeking at you all , I'm confused as to
whether FB itself was donated i.e. the IDE and not just the SDK

-charles

On Wed, Sep 19, 2012 at 10:15 AM, Charles Monteiro <
charles.monteiro@gmail.com> wrote:

> Thanks
> On Sep 19, 2012 9:54 AM, "Mark Shen" <markshen2006@gmail.com> wrote:
>
>> no UI designer in FB4.7
>>
>> On Wed, Sep 19, 2012 at 6:31 AM, Charles Monteiro
>> <charles@nycsmalltalk.org>wrote:
>>
>> > sorry, It's not clear whether this new announced release supports the ui
>> > designer.
>> >
>> > Thanks
>> > On Sep 18, 2012 8:27 PM, "Scott Castle" <scastle@adobe.com> wrote:
>> >
>> > > >> How is Flash Builder 4.7 supporting Apache Flex 4.8?
>> > > We've made a number of changes to how Flash Builder deals with SDK
>> > > identification and versioning to permit it to work with new Apache
>> SDKs,
>> > > both the current 4.8 drop as well as future versions (there's a lot of
>> > > quirky behavior we've seen dropping new SDKs into 4.6).  We've also
>> done
>> > > extensive testing, which isn't directly visible as a new feature but
>> > > should ensure a much smoother user experience.
>> > >
>> > > - Scott
>> > >
>> > >
>> > >
>> > > On 9/18/12 4:11 PM, "Jeffry Houser" <jeffry@dot-com-it.com> wrote:
>> > >
>> > > >On 9/18/2012 4:26 PM, Scott Castle wrote:
>> > > >> Hi Flex developers,
>> > > >>
>> > > >> I wanted to let the list know that the latest version of Flash
>> Builder
>> > > >>is
>> > > >> currently in public beta with support for Apache Flex 4.8.
>> > > >  What does this mean?  I couldn't figure out how Flash Builder 4.7
>> > > >support for Apache Flex is any different than Flash Builder 4.6
>> support
>> > > >for Apache Flex.
>> > > >  How is Flash Builder 4.7 supporting Apache Flex 4.8?
>> > > >
>> > > >  I understand we can set up the Apache Flex SDK; but saw nothing
>> else.
>> > > >There is no documentation [that I could find] about what that support
>> > > >actually means, or how it translates into a Flash Builder feature
>> that
>> > > >was not there before.
>> > > >
>> > > >  [Thank you for 64-bit Flash Builder, though]
>> > > >
>> > >
>> > >
>> >
>>
>> --
>> Charles A. Monteiro
>> www.monteirosfusion.com
>> sent from the road
>>
>>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message