incubator-flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Om <bigosma...@gmail.com>
Subject Re: [VOTE] Release InstallApacheFlex 1.0 - RC4
Date Mon, 17 Sep 2012 17:19:45 GMT
On Mon, Sep 17, 2012 at 8:19 AM, Carol Frampton <cframpto@adobe.com> wrote:

> I just downloaded the tar.gz src kit, built it and installed it.  I
> created a simple AIR app and ran it.  I also checked that scripts in the
> bin directory have the execute bit set.
>
> In your src directory there is a sdk-installer-config.xml file.  Why is
> that there?
>
>
This is for development purposes.  When we add new tags to the xml, we need
this file to test it locally before we push it to a server.  I plan to keep
this here.


> These should be fixed for the re-kit:
>
> The README says the binaries are in installer/release/binaries.  It should
> say installer/release directory.
> The same text with the agreement spelling error should refer to the
> "Apache v2" license not the Apache license.
>
>
> Will do.


> These can probably wait until next time:
>
> The first time I tried install I seemed to get a bad mirror.  After
> waiting about 5 minutes for the download I had to close the installer and
> start again.  I tried to use the same install directory but couldn't since
> it wasn't empty because of the temp directory left in it.  So two
> suggestions.  The flex-sdk-download should have a timeout on it and retry
> another mirror.  The close button should cleanup.
>
> For most dmg files, when you click the dmg file and it opens the app, you
> see the application's icon in the folder which you click to install the
> app.  For this dmg, I just see a generic app icon, not the pretty Apache
> Flex icon.  I don't know why this is but it would be nice to figure it out.
>
> The title bar says "Install Apache Flex for use with Adobe Flash Builder".
>  I thought we were trying to be more generic.
>
> The Nederlands locale shows the two buttons for the licenses - one is Toon
> MPL License (Toon seems to be show since there is a Toon Log button) and
> the other is Show Adobe License.  This is inconsistent.
>
> The Greek locale seems to be using a character not in my font.  The Show
> Log button has a missing character in the middle that shows as a solid
> diamond with a '?' in the middle of it.
>
> Whatever doesn't get fixed should be logged in JIRA.
>
> Carol
>
>
Can you please file these JIRA tickets and link them to
https://issues.apache.org/jira/browse/FLEX-33106 ?  Its gonna be hard to
keep track of these emails.

Thanks,
Om



>
> On 9/17/12 2 :17AM, "Alex Harui" <aharui@adobe.com> wrote:
>
> >
> >
> >
> >On 9/16/12 10:44 PM, "Om" <bigosmallm@gmail.com> wrote:
> >
> >> Agreed.  Will fix it.
> >>
> >> Do I need to make a new RC for just this change?
> >>
> >> Om
> >Yes because the signatures will change.  I'd wait until sometime Monday in
> >case someone comes up with something else.
> >
> >--
> >Alex Harui
> >Flex SDK Team
> >Adobe Systems, Inc.
> >http://blogs.adobe.com/aharui
> >
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message