incubator-flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Carlos Rovira <carlos.rov...@codeoscopic.com>
Subject Re: Getting Mustella to work.
Date Tue, 28 Aug 2012 09:50:59 GMT
Hi Erik,

just try the Applications folder with:

./mini_run.sh -createImages tests/Application/

[java] =====================================================
     [java]     Passes: 273
     [java]     Fails: 0
     [java] =====================================================

I'm on Mac OSX 10.8.1, as you say there's a missing tess the 124... :?
(maybe in Exclussion list?)

Maybe Peter could know something about it.

But, what is clear is that this folder seems ok...



2012/8/28 Erik de Bruin <erik@ixsoftware.nl>:
> Carlos,
>
>> you should try to rerun with -createImages flag. See if that helps
>
> I just did: I fetched a clean working copy of the develop branch of
> the SDK and ran "./mini_run.sh tests/Application -createImages"
>
> It now passes 273 tests... which is a bit more than the table on the
> Wiki suggests there should be (124). Weird, or just a whoopsie in the
> table?
>
> Should I run all test with "-createImages"? Or only the first time I run a test?
>
> EdB
>
>
>
> --
> Ix Multimedia Software
>
> Jan Luykenstraat 27
> 3521 VB Utrecht
>
> T. 06-51952295
> I. www.ixsoftware.nl



-- 
Carlos Rovira
Director de Tecnología
M: +34 607 22 60 05
F:  +34 912 35 57 77
CODEOSCOPIC S.A.
Avd. del General Perón, 32
Planta 10, Puertas P-Q
28020 Madrid

Mime
View raw message