incubator-flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nicholas Kwiatkowski <nicho...@spoon.as>
Subject Re: InstallApacheFlex - single-mirror-url.cgi
Date Wed, 08 Aug 2012 19:14:54 GMT
Om,

I was working on this early last week (sorry I haven't touched it in the
last week -- I've had a few personal things I had to take care of this
week), and I was getting the same thing.  It has something to do with the
way the CMS is transferring the content to the production server.

I do know that the CGI has to be in the CGI folder, and given run
permissions.  I'm assuming infra does this for us (the permissions part),
but I'm not sure.  I hopefully will be able to dive into it again tomorrow.

-Nick

On Wed, Aug 8, 2012 at 3:00 PM, Om <bigosmallm@gmail.com> wrote:

> That url should be up now.
>
> Om
>
> On Tue, Aug 7, 2012 at 11:48 PM, Erik de Bruin <erik@ixsoftware.nl> wrote:
>
> > Om,
> >
> > > http://incubator.apache.org/flex/single-mirror-url.html is there as
> > well,
> > > but is showing only the word [preferred].  What am I doing wrong?
> >
> > I don't see anything at that URL... I get a 404 (Not Found) message.
> >
> > EdB
> >
> >
> >
> > --
> > Ix Multimedia Software
> >
> > Jan Luykenstraat 27
> > 3521 VB Utrecht
> >
> > T. 06-51952295
> > I. www.ixsoftware.nl
> >
> >
> >
> > P.S. I would like everybody to know that as of this morning I broke my
> > personal record for days lived.
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message