incubator-flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nicholas Kwiatkowski <nicho...@spoon.as>
Subject Re: Won't update production website: other changes are pending... Nick?
Date Wed, 22 Aug 2012 01:44:47 GMT
Don't seem to be any issues on my side.  I was able to download a fresh
copy of the SDK via the Installer from mirrors.apache.pair.com (one of the
mirrors).

-Nick

On Tue, Aug 21, 2012 at 8:09 PM, Om <bigosmallm@gmail.com> wrote:

> On Tue, Aug 21, 2012 at 4:11 PM, Nicholas Kwiatkowski <nicholas@spoon.as
> >wrote:
>
> > I pushed the changes live, and the CGI is still working as expected.
> >  Somebody should check the installer to make sure nothing else broke (I
> > don't have it on this machine, so I can't test it, sorry!)
> >
> > -Nick
> >
> >
> I tried it with the app.  The mirror url seems to have been resolved
> properly, but the mirror itself is not responding.  In fact none of the
> mirrors seem to be working.
>
> This might as well be a problem on my end.
>
> If someone else can try it and verify, it would be great.
>
> Here is the url to download the installer:
> http://people.apache.org/~bigosmallm/installapacheflex/
>
> Thanks,
> Om
>
>
> > On Tue, Aug 21, 2012 at 6:25 PM, Nicholas Kwiatkowski <nicholas@spoon.as
> > >wrote:
> >
> > > The url :  http://incubator.apache.org/flex/single-mirror-url.cgi
> > still
> > > seems to be giving the same results -- just the base URL.  I will
> update
> > > the CHTML file to make sure it does not change.
> > >
> > > -Nick
> > >
> > >
> > > On Tue, Aug 21, 2012 at 6:21 PM, Om <bigosmallm@gmail.com> wrote:
> > >
> > >> Nick,
> > >>
> > >> Can you please test the installer app to make sure nothing is broken
> > after
> > >> publishing the site?  The changes seem like it might affect the mirror
> > url
> > >> resolution.
> > >>
> > >> Thanks,
> > >> Om
> > >>
> > >> On Tue, Aug 21, 2012 at 2:42 PM, Nicholas Kwiatkowski <
> > nicholas@spoon.as
> > >> >wrote:
> > >>
> > >> > I'll check them and see what is going on.  I'm pretty sure I've
> > >> published
> > >> > any outstanding changes that I've had.
> > >> >
> > >> > -Nick
> > >> >
> > >> > On Tue, Aug 21, 2012 at 9:09 AM, Erik de Bruin <erik@ixsoftware.nl>
> > >> wrote:
> > >> >
> > >> > > Hi,
> > >> > >
> > >> > > I was doing my very first commit (adding name to 'team' list
on
> > site),
> > >> > > and got to the point that I wanted to 'Submit' the changes to
the
> > >> > > production server, when...
> > >> > >
> > >> > > I decided to view the 'Diff' before closing the deal. I noticed
> that
> > >> > > besides my change, some other stuff is still in the buffer. Most
> of
> > it
> > >> > > relating to the 'single-mirror-url.cgi' widget that was build
to
> > >> > > enable the correct download of the Installer app from the Apache
> > >> > > mirrors. I am not the 'owner' of those changes, so I haven't
> updated
> > >> > > the production server.
> > >> > >
> > >> > > Can the owner of those changes (Nick?) please check [1] and if
the
> > >> > > diffs are ok, update the production server, please?
> > >> > >
> > >> > > EdB
> > >> > >
> > >> > > 1:  https://cms.apache.org/flex/publish
> > >> > >
> > >> > >
> > >> > >
> > >> > > --
> > >> > > Ix Multimedia Software
> > >> > >
> > >> > > Jan Luykenstraat 27
> > >> > > 3521 VB Utrecht
> > >> > >
> > >> > > T. 06-51952295
> > >> > > I. www.ixsoftware.nl
> > >> > >
> > >> >
> > >>
> > >
> > >
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message