incubator-flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Omar Gonzalez <omarg.develo...@gmail.com>
Subject Re: [VOTE] Release InstallApacheFlex 1.0
Date Fri, 31 Aug 2012 09:28:53 GMT
On Fri, Aug 31, 2012 at 2:24 AM, Bertrand Delacretaz <bdelacretaz@apache.org
> wrote:
>
>
> 8) It looks like building this requires Flash Builder - should be
> mentioned upfront in the README.
>
> -Bertrand
>

This is an unnecessary dependency isn't it? As is the Eclipse/Flash Builder
project files. I understand in cases like Carol bringing up that those are
useful for Flash Builder project set up but they're not really a
requirement for building. I think ideally users should be able to just
download the source and run 'ant' and it should build, provided they've
updated the paths they need to in build.properties and they've checked out
the sources they need to, like the commons SVN.

It'll also be nice to mention that the commons SVN should sit in the same
folder as the installer source, it was easy enough to figure out but
perhaps should be in the README also.

-omar

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message