incubator-flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Om <bigosma...@gmail.com>
Subject Re: [VOTE] Release InstallApacheFlex 1.0
Date Fri, 31 Aug 2012 09:27:28 GMT
On Fri, Aug 31, 2012 at 2:23 AM, Omar Gonzalez <omarg.developer@gmail.com>wrote:

> On Fri, Aug 31, 2012 at 2:23 AM, Omar Gonzalez <omarg.developer@gmail.com
> >wrote:
>
> >
> >
> > On Fri, Aug 31, 2012 at 2:20 AM, Erik de Bruin <erik@ixsoftware.nl>
> wrote:
> >
> >> The SDK readme has the requirements for external dependencies you need
> >> to download...
> >>
> >> Sorry about all the confusion, we're updating the installer
> >> documentation as we speak. And thank you for patience helping us fix
> >> this.
> >>
> >> EdB
> >
> >
> > I wasn't reading the README for the 4.8 SDK, I was reading the README for
> > the Apache Flex Installer. :)
> >
> > -omar
> >
>
> The README for the Installer doesn't say which version of AIR needs to be
> used. Which version do I need?
>
> -omar
>

The version that apache flex 4.8 was approved with - AIR 3.1.

At the end of this, if you could tell us what should be added to the README
to avoid the issue you faced, that would be great.

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message