incubator-flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Om <bigosma...@gmail.com>
Subject Re: Won't update production website: other changes are pending... Nick?
Date Tue, 21 Aug 2012 22:21:25 GMT
Nick,

Can you please test the installer app to make sure nothing is broken after
publishing the site?  The changes seem like it might affect the mirror url
resolution.

Thanks,
Om

On Tue, Aug 21, 2012 at 2:42 PM, Nicholas Kwiatkowski <nicholas@spoon.as>wrote:

> I'll check them and see what is going on.  I'm pretty sure I've published
> any outstanding changes that I've had.
>
> -Nick
>
> On Tue, Aug 21, 2012 at 9:09 AM, Erik de Bruin <erik@ixsoftware.nl> wrote:
>
> > Hi,
> >
> > I was doing my very first commit (adding name to 'team' list on site),
> > and got to the point that I wanted to 'Submit' the changes to the
> > production server, when...
> >
> > I decided to view the 'Diff' before closing the deal. I noticed that
> > besides my change, some other stuff is still in the buffer. Most of it
> > relating to the 'single-mirror-url.cgi' widget that was build to
> > enable the correct download of the Installer app from the Apache
> > mirrors. I am not the 'owner' of those changes, so I haven't updated
> > the production server.
> >
> > Can the owner of those changes (Nick?) please check [1] and if the
> > diffs are ok, update the production server, please?
> >
> > EdB
> >
> > 1:  https://cms.apache.org/flex/publish
> >
> >
> >
> > --
> > Ix Multimedia Software
> >
> > Jan Luykenstraat 27
> > 3521 VB Utrecht
> >
> > T. 06-51952295
> > I. www.ixsoftware.nl
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message