incubator-flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Justin Mclean <jus...@classsoftware.com>
Subject Re: trunk build and FlashBuilder
Date Tue, 03 Jul 2012 11:30:23 GMT
Hi,

> The app starts with no problems, but I can't seem to select an installation
> directory, whenever I click the 'Browse' button and I navigate
> to a directory (anywhere, I tried all sorts) the target directory isn't
> being copied into the textinput in the main screen.
> I even tried copy/pasting a directory in it, which works, but the
> validation then insists its an invalid directory.

You are selecting a directory that has the SDK in it?

The last patch I added checks for:
1) Existence of flex-sdk-description.xml the directory you select. See method validApacheSDK.
2) That playerglobal.swc doesn't exist ie the SDK has already been packaged. See method SDKNotPackaged.

Does that help? It could possibly give better error messages in both case rather than just
"invalid directory".

Thanks,
Justin
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message