incubator-flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Carol Frampton <cfram...@adobe.com>
Subject Re: Package com.sun.image.* not Found when building Flex Source RC3
Date Mon, 16 Jul 2012 14:15:26 GMT


On 7/14/12 1 :00PM, "Jeffry Houser" <jeffry@dot-com-it.com> wrote:

>On 7/14/2012 12:32 PM, Nicholas Kwiatkowski wrote:
>> Jeffry,
>>
>> Where are you seeing that it simply says 1.5.0_13 or higher is
>> required?  The README clearly says 1.5 or 1.6.  We will want to make
>> sure that gets corrected for others.
>
>  The only place I see version numbers mentioned in the readme is in the
>environment variables grid under Install Prerequisites.
>
>  To quote:
>
>     Java SDK 1.5 (0_13 or greater)
>     or Java SDK 1.6 (*1)

I think this is old wording which I unfortunately didn't improve - maybe
because I parsed it differently or maybe because I've looked at this stuff
so many times I don't even see it.  Because it just mentioned the revision
number I think that was meant to imply the revision could be >= 13.  If I
originally wrote this I would have written 1.5.13 or greater if I meant
any later version and I would not have included "or Java SDK 1.6".

Trying to use Java 1.7 is very common mistake.  And yes, we need to get
rid of our forks of batik and velocity if at all possible.  There is also
an xerces patch as well but it hasn't been as problematic.

Carol


>
>  I think I asked this before, but it is wrong for me to assume that
>Java SDK 1.7.something is not greater than Java SDK 1.5.something ?
>
>-- 
>Jeffry Houser
>Technical Entrepreneur
>203-379-0773
>--
>http://www.flextras.com?c=104
>UI Flex Components: Tested! Supported! Ready!
>--
>http://www.theflexshow.com
>http://www.jeffryhouser.com
>http://www.asktheflexpert.com
>--
>Part of the DotComIt Brain Trust
>


Mime
View raw message