incubator-flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alex Harui <aha...@adobe.com>
Subject Re: [DISCUSS] 4.8.0 Release
Date Sun, 01 Jul 2012 15:33:31 GMT



On 7/1/12 7:29 AM, "Nicholas Kwiatkowski" <nicholas@spoon.as> wrote:

> I was able to compile the SDK with no unexpected errors (the only errors
> reported were missing directories), by following the README.
> 
> Is the Adobe Extension Manager required?  I don't have CS5 / CS6 installed
> on this laptop, so I left the env.properties that had to do with it blank,
> but I don't really remember that one being discussed.  It seemed to compile
> fine and did not effect the end results in my projects.
Extension Manager is only required by release managers and those who need
flash integration in order to build the MXP for the flash integration kit.
If you are not using that feature then you don't need Extension Manager
> 
> I've run the compiled 4.8.0 through about a dozen or so of my projects so
> far with no changes or adverse effects.  Things are looking good, but I
> will hold off my vote until I have verified that ALL of my projects compile
> and produce the same result.
> 
> I do have some minor patches I want to submit in regards to the README and
> the env.properties.template.   In going through them with a fine-tooth
> comb, I did find a few corrections I'd like to make to make it a bit
> clearer what we want the user to input.  Is it kosher to push those now, or
> should I wait until the vote is complete (These changes are not worth
> down-voting the release, but I feel they should be in there).
If you feel your changes don't need discussion, then go ahead and push them.

-- 
Alex Harui
Flex SDK Team
Adobe Systems, Inc.
http://blogs.adobe.com/aharui


Mime
View raw message