incubator-flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ravindra Bharathi <srbharat...@gmail.com>
Subject Re: Apache Flex 4.8.0-incubating - third-party dependencies download
Date Wed, 25 Jul 2012 14:43:54 GMT
Hi Carol
I've copied the error that occurs on a windows system

*get-blazeds-jar:*
*
*
*get-adobe-flex-sdk:*
*
*
*download-adobe-flex-sdk:*
*      [get] Getting:
http://fpdownload.adobe.com/pub/flex/sdk/builds/flex4.6/flex_sdk_4.6.0.23201B.zip
*
*      [get] To:
D:\flex_sdk\apache-flex-sdk-4.8.0-incubating-src\in\flex_sdk_4.6.0.23201B.zip
*
*      [get] Error getting
http://fpdownload.adobe.com/pub/flex/sdk/builds/flex4.6/flex_sdk_4.6.0.23201B.zipto
D:\flex_sdk\apache-flex-sdk-4.8.0-incubating-src\in\flex_sdk_4.6.0.23201B.zip
*
*
*
Thanks
Ravindra

On Wed, Jul 25, 2012 at 9:44 PM, Carol Frampton <cframpto@adobe.com> wrote:

> What is your error?  flex-messaging-common.jar is coming from the flex SDK.
>
> Carol
>
> On 7/25/12 2 :03AM, "Ravindra Bharathi" <srbharathee@gmail.com> wrote:
>
> >Does the third party downloads ant task that comes with flex
> >4.8-incubating
> > work correctly?
> >
> >cd <flex.dir>/frameworks
> >
> >ant thirdparty-downloads
> >
> >Think the link to flex-messaging-common.jar is wrong, causing it to fail.
> >
> >Thanks
> >Ravindra
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message