incubator-flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rushme Nayak <rushme.nay...@gmail.com>
Subject Re: Install 4.8 with flashbuilder
Date Thu, 26 Jul 2012 08:36:53 GMT
Hi

I downloaded flex sdk using
http://people.apache.org/~bigosmallm/installapacheflex/. When creating a
new project and running it  through browser the .html file does not add the
.swf file. It seems that due to swfobject.js file is missing the problem
occurs. Any solutions.

On Wed, Jul 25, 2012 at 8:43 PM, Sudhir Manjunath <sudhirm@adobe.com> wrote:

> I tried using the tool available at
> http://people.apache.org/~bigosmallm/installapacheflex/ and faced an
> issue where I was unable to run flex apps on browsers. This is because,
> swfobject.js and expressInstall.swf are missing in the swfobject folder. I
> have logged a bug https://issues.apache.org/jira/browse/FLEX-33145 for
> the same.
>
> -Sudhir
>
> -----Original Message-----
> From: Kenneth Sutherland [mailto:kenneth@kennethsutherland.com]
> Sent: Wednesday, July 25, 2012 2:46 PM
> To: flex-dev@incubator.apache.org
> Subject: Re: Install 4.8 with flashbuilder
>
> Thanks, I did read that, and as it says the tool will be posted once it has
> been tested. So that makes me think that at the moment there is no
> convenient method of getting the 4.8 release for use in Flashbuilder.
>
> I have just found and tested
> http://people.apache.org/~bigosmallm/installapacheflex/ and that works
> fine
> providing you don't try an install it to a protected folder such as
> C:\Program Files (x86)\Adobe\Adobe Flash Builder 4.6\sdks (default
> installation).  Just install it elsewhere and then if you want move it to
> the rest of the sdks once the installation is complete.
>
> Cheers
>
>
> -----Original Message-----
> From: Alex Harui
> Sent: Wednesday, July 25, 2012 12:25 AM
> To: flex-dev@incubator.apache.org
> Subject: Re: Install 4.8 with flashbuilder
>
>
>
> On 7/24/12 2:39 PM, "Kenneth Sutherland" <kenneth@kennethsutherland.com>
> wrote:
>
> > Hi I thought I¹d try and quickly install the 4.8 sdk with flashbuilder
> and
> > I¹ve run into a few issues.
> Somewhere in the announcements it says:
>
> Apache Flex release packages are different from Adobe release packages.
> For information on how to use Apache Flex with existing IDEs, see:
>
>      http://incubator.apache.org/flex/packager.html
>
>
> --
> Alex Harui
> Flex SDK Team
> Adobe Systems, Inc.
> http://blogs.adobe.com/aharui
>
>


-- 
Warm Regards,
*Rush-me*

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message