incubator-flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Raju Bitter <r.bitter.mailingli...@googlemail.com>
Subject Is it possible to use Apache Flex 4.8 when targeting Flash Player 11.4?
Date Thu, 19 Jul 2012 16:37:17 GMT
I just read the release notes for Flash Player 11.4, which can be found here:
http://labsdownload.adobe.com/pub/labs/flashplatformruntimes/shared/air3-4_flashplayer11-4_p1_releasenotes.pdf

In the section "Authoring for Flash Player 11.4" it's mentioned that
we should use the 4.5.1 Flex SDK, and not Flex 4.6.
"Download Flex 4.5.1 SDK (4.5.1.21328) from the Flex 4.5 SDK table."

Does that mean that Apache Flex 4.8 cannot be used to author content
for FP 11.4? Is there a technical reason why the 4.5.1 SDK should be
used when you are targeting FP 11.4?

- Raju

Mime
View raw message