incubator-flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alexandre Madurell <alexandre.madurell.f...@gmail.com>
Subject Re: building flex
Date Tue, 03 Jul 2012 12:28:10 GMT
Whoops!

You're right. I had changed the build.properties to use the 11.3 instead,
but then checked out the repository again and forgot to change it back to
11.3.

I've just run it again, and it builds succesfully even with the 11.3 FP
release.

OH YEAH!!!

I'll keep running tests (starting with Om's packager for Flash Builder,
then our own projects with the 4.8.0 SDK).

Cheers!
Alexandre


On Tue, Jul 3, 2012 at 1:42 PM, Justin Mclean <justin@classsoftware.com>wrote:

> Hi,
>
> > It's basically target PackageMXP that fails. It's looking for stuff in
> the
> > folder \frameworks\projects\ instead of
> \frameworks\projects\flash-integration\
>
> Looks like that's an issue that need to be fixed. Thanks for finding and
> reporting it.
>
> > [compc] Error: Inconsistant linkage in
> > D:\adobe\flash\player\11.3\playerglobal.swc(flash.utils:ByteArray,
> > flash.utils:CompressionAlgorithm, flash.utils:IDataInput2,
> > flash.utils:IDataOutput2) - 'flash.utils:ByteArray' is marked as
> external,
> > but 'flash.utils:IDataInput2' is not.
>
> Perhaps you have the wrong playerglobal.swc, the build currently expects
> the 11.1 one not the 11.3 one which you seem to be using.
>
> Getting the Flex SDK compiling with 11.3 is on my list after we have a
> parity release.
>
> Thanks,
> Justin
>
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message