incubator-flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Om <bigosma...@gmail.com>
Subject Re: InstallApacheFlex badge installer - first look
Date Thu, 19 Jul 2012 18:53:02 GMT
AP, Victor,

I dont know how this happened, but the InstallApacheFlex.exe on my server
was a stale version which had a hardcoded link to the wrong
textLayout.swc.

I have updated the installer now.  Please uninstall your earlier version
and install from here again:
http://people.apache.org/~bigosmallm/installapacheflex/

Thanks for helping catch this issue.

Om

On Thu, Jul 19, 2012 at 11:26 AM, Patel Amit <amitpowerpeace@gmail.com>wrote:

> Hi, Om
>
> yes today i downloaded the latest SDKs and when run my application using
> this new sdks , i got the textLayot.swc is missing  .
>
> AP
>
> On Thu, Jul 19, 2012 at 11:15 PM, Victor Hugo Garcia
> <vihugarcia@gmail.com>wrote:
>
> > Sorry, I forgot. It's on Windows 7.
> >
> > Thanks,
> > Victor
> >
> > 2012/7/19 Om <bigosmallm@gmail.com>:
> > > Victor,   Is this on Windows or a  Mac?
> > >
> > > Thanks, i ]
> > > Om
> > > On Jul 19, 2012 8:55 AM, "Victor Hugo Garcia" <vihugarcia@gmail.com>
> > wrote:
> > >
> > >> Hi.
> > >>
> > >> I download what I thought was the latest build from
> > >> http://people.apache.org/~bigosmallm/installapacheflex/ , install the
> > >> sdk and got the
> > >> "unable to load SWC textLayout.swc" error. When I checked the file it
> > >> was only 22 Kb. I replaced the file with the 4.6 sdk file and the
> > >> error was gone. I looked at
> > >> https://issues.apache.org/jira/browse/FLEX-33106 and saw a message
> > >> that the url for textLayout.swc was wrong and the app was downloading
> > >> some random html page and renaming it as textLayout.swc, and that it
> > >> was fixed, but apparently the issue is still there. Maybe I am not
> > >> downloading the latest build?
> > >>
> > >> Best Regards
> > >> Victor
> > >>
> > >> 2012/7/19 Carol Frampton <cframpto@adobe.com>:
> > >> >
> > >> >
> > >> > On 7/18/12 7 :05PM, "Om" <bigosmallm@gmail.com> wrote:
> > >> >
> > >> >>On Wed, Jul 18, 2012 at 3:55 PM, Daniel Ruiz <daniel.ruiz@gmail.com
> >
> > >> >>wrote:
> > >> >>
> > >> >>The build script needs to be fixed to automatically bump up the
> > version
> > >> >>number every time the script is run.  Does anyone want to submit
a
> > patch
> > >> >>for this?  The code is available here:
> > >> >>
> > >>
> >
> http://svn.apache.org/repos/asf/incubator/flex/utilities/InstallApacheFlex
> > >> >>/
> > >> >
> > >> > I'll add build number support later today.
> > >> >
> > >> > Carol
> > >> >
> > >> >>
> > >> >
> > >>
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message