incubator-flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Om <bigosma...@gmail.com>
Subject Re: InstallApacheFlex - Optional components
Date Thu, 05 Jul 2012 07:14:32 GMT
On Wed, Jul 4, 2012 at 11:35 PM, Alex Harui <aharui@adobe.com> wrote:

>
>
>
> On 7/4/12 9:35 PM, "Justin Mclean" <justin@classsoftware.com> wrote:
>
> > Hi,
> >
> > There a good chance that anyone install the SDK has the 4.6 SDK already -
> > perhaps check a couple of likely locations and copy from there if
> possible?
> > (ie standard FB instal directory etc)
> >
> > If you can't find it add extra optional browse to 4.6 SDK in box at
> first step
> > with tool tip explaining why it's needed.
> >
> In fact, if you assume these folks already have Flash Builder 4.6
> installed,
> then you can pretty much know where to get these files from within the
> Flash
> Builder install.
>
>
I dont like this approach because it will cause issues with FB 4.7
onwards.  And the approach wont scale for people using other IDEs.  I would
rather not assume anything being installed on the computer.


> I believe we chose to download the whole zip because it was already
> protected by a licensing dialog (more or less).   You might be able to get
> these files from [1].  I think what is most critical is that the license
> dialog is right.
>
> [1] http://opensource.adobe.com/svn/opensource/flex/sdk/branches/4.y/lib/
> --
>

If I can directly download just the jars from this location, that would be
perfect.  I think the license dialog will work fine.  I will put up a new
build of the app soon; you can take a look at me know.



> Alex Harui
> Flex SDK Team
> Adobe Systems, Inc.
> http://blogs.adobe.com/aharui
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message