incubator-flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Om <bigosma...@gmail.com>
Subject Re: Install 4.8 with flashbuilder
Date Wed, 25 Jul 2012 09:20:36 GMT
On Wed, Jul 25, 2012 at 2:16 AM, Kenneth Sutherland <
kenneth@kennethsutherland.com> wrote:

> Thanks, I did read that, and as it says the tool will be posted once it
> has been tested. So that makes me think that at the moment there is no
> convenient method of getting the 4.8 release for use in Flashbuilder.
>
> I have just found and tested http://people.apache.org/~**
> bigosmallm/installapacheflex/<http://people.apache.org/%7Ebigosmallm/installapacheflex/>and
that works fine providing you don't try an install it to a protected
> folder such as C:\Program Files (x86)\Adobe\Adobe Flash Builder 4.6\sdks
> (default installation).  Just install it elsewhere and then if you want
> move it to the rest of the sdks once the installation is complete.
>
>
Kenneth,

Can you explain in a bit more detail what exactly the problem is when
installing to the folders you mentioned?  I will try to see if there are
some workarounds.

Feedback like yours is exactly what we need in the  'testing' phase :-)

Thanks,
Om

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message