incubator-flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Om <bigosma...@gmail.com>
Subject Re: InstallApacheFlex badge installer - first look
Date Wed, 18 Jul 2012 23:05:40 GMT
On Wed, Jul 18, 2012 at 3:55 PM, Daniel Ruiz <daniel.ruiz@gmail.com> wrote:

> Hi,
>
> Few things:
>
> Direct Connection:
>
>  - Badge Installer on MacOS: Failed to install because I had a previous
> version installed; Removing and installing again worked well;
>
>
It is most probably because you had it signed on a different machine (yours
vs. mine)  Going forward, building on a single build machine, with an
increment to the version number each time should work fine.  I tested this
on my machine, I get an 'update' path instead of a 'install' path in the
AIR installation process.

The build script needs to be fixed to automatically bump up the version
number every time the script is run.  Does anyone want to submit a patch
for this?  The code is available here:
http://svn.apache.org/repos/asf/incubator/flex/utilities/InstallApacheFlex/

This would be highly appreciated.


> Proxy:
>
>  - Installer checkout from SVN;
>  - Updated paths to 4.6 SDK;
>  - Ant Build, failed to get timestamp resolved adding a -tsa none into the
> packageair task ADT command;
>  - Run the App, trying to download - failed, it seems it does not find the
> system proxy settings in Windows XP.
>
> TEST:
>  - Started IE / Chrome, URL
>
> http://people.apache.org/~cframpton/ApacheFlexRC/release_candidate_3/binaries/apache-flex-sdk-4.8.0-incubating-bin.zip
> -
> download start just fine.
>
>
> Am I missing something??
>
>
I have seen this problem once before (Windows 7).  Are you using Fiddler?
I noticed that Fiddler was acting as the proxy and somehow messing up the
AIR app's ability download.  Can you please investigate further and see if
there is some issue with the code itself?

Thanks for testing :-)

Om

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message