incubator-flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From John Fletcher <fletch...@gmail.com>
Subject Re: Suggestion : Adopt a package manager like Ruby Gems for Flex as a first class citizen of the SDK
Date Tue, 10 Jul 2012 09:47:54 GMT
2012/7/10 Gary McGhee <subs@buzzware.com.au>:
> Now that Flex has been handed to the community, would it be possible to consider properly
adopting Sprouts as a core part of the SDK?

I like the idea but this is kind of a barrier to entry (from the front page):
"To get started with Project Sprouts and Flash development, you'll
need Ruby (>= 1.9.2 Mac, Win, Nix), RubyGems (>= 1.3.7) and at least
some interest in the programming language Ruby and the build tool
Rake."

I guess it would be an option as long as people are able to use Flex
just fine without it.

John

Mime
View raw message