incubator-flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Roland Zwaga <rol...@stackandheap.com>
Subject Re: AFI works like a charm, build works fine, getting a runtime error though...
Date Wed, 25 Jul 2012 11:05:57 GMT
> Hi Roland,
>
> If I am right, Adobe will no longer be supporting RSLs in the Flash player
> (after SDK 4.6). Maybe its because of that? Or Am I wrong(since Apache Flex
> 4.8 is an 'Apache' version of Flex SDK 4.6)
>
> Thanks
> Avinash Y

well, from what I understand the RSLs won't be signed and distributed
on the adobe download site.
I'm just loading them from the local filesystem as SWF's, so the
signing shouldn't be a problem.
Or am I misunderstanding something?

cheers,

Rolanmd

Mime
View raw message