incubator-flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Justin Mclean <jus...@classsoftware.com>
Subject Re: Is it possible to use Apache Flex 4.8 when targeting Flash Player 11.4?
Date Thu, 19 Jul 2012 23:38:39 GMT
Hi,

I have a patch to build the SDK for any recent version of the Flash Player. It's need a bit
of work due to changes in the build scripts but I'll take a look on the weekend. I've done
some limited testing of the framework on version 10.2 to 11.3.

Thanks,
Justin


On 20/07/2012, at 8:17 AM, Om wrote:

> On Thu, Jul 19, 2012 at 3:01 PM, Raju Bitter <
> r.bitter.mailinglists@googlemail.com> wrote:
> 
>> Thanks a lot, Om. Haven't had the time to try, but will do and report
>> my results back to the list. :-)
>> 
>> Thanks,
>> Raju
>> 
> 
> 
> I expect nothing short of a wiki page explaining how you did it ;-)
> 
> BTW, I just noticed that they bumped up the swf-version to 17.  Make sure
> you change the "swf-version" element in /frameworks/flex-config.xml to "17"
> as well.
> 
> Thanks,
> Om


Mime
View raw message