incubator-flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "christofer.dutz@c-ware.de" <christofer.d...@c-ware.de>
Subject AW: Build Fail... but I'm new at this.
Date Tue, 10 Jul 2012 19:05:21 GMT
Most of the compiler stuff doesn't work with 1.7 ... and there even seem to be problems with
64bit JVMs too 
(Have to manually configure JAVA_HOME to point to a 32bit VM otherwise I can't execute any
of the commands in the bin directory)

Chris

-----Urspr√ľngliche Nachricht-----
Von: Alex Harui [mailto:aharui@adobe.com] 
Gesendet: Dienstag, 10. Juli 2012 21:00
An: flex-dev@incubator.apache.org
Betreff: Re: Build Fail... but I'm new at this.




On 7/10/12 10:31 AM, "Jason Moore" <Jason.Moore@harksolutions.co.uk> wrote:


> 
> The ApacheFlex ReadMe build guide suggests JAVA 1.6 ... though 
> admittedly I'm using the latest Java JDK 1.7.0_05  ... is this the 
> issue?
I'm pretty sure we don't work with 1.7 yet, but I don't recall which errors you get.

--
Alex Harui
Flex SDK Team
Adobe Systems, Inc.
http://blogs.adobe.com/aharui


Mime
View raw message