incubator-flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From sébastien Paturel <sebpatu.f...@gmail.com>
Subject Re: Flex SDK and minimal Flash player version
Date Fri, 20 Jul 2012 15:06:37 GMT
Hi justin,
Thanks for the info.
Great news to be able to keep flex 4 targetting 10.2

Do you know why 10.0 is not targetted by flex 4?
because according to this page
http://www.adobe.com/fr/products/flashplatformruntimes/statistics.displayTab3.html
the penetration of 10.2 is still under 90% but 10.0 is much better and 
it would be great to get flex 4 on it.

Thanks
Seb

Le 20/07/2012 12:59, Justin Mclean a écrit :
> Hi Seb,
>
>> I'd like to point out the issue of new SDK releases and the flash player minimal
version required.
> As this is a parity release with the Adobe 4.6 SDK it will have the same minimum Flash
Player requirements ie Currently the minimum  Flash Player 11.1.
>
> It's possible to compile the Apache Flex SDK 4.8 release with flash player 10.2 and above
and there should be a patch for this very soon.
>
> Thanks,
> Justin


Mime
View raw message