incubator-flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From s├ębastien Paturel <sebpatu.f...@gmail.com>
Subject Flex SDK and minimal Flash player version
Date Fri, 20 Jul 2012 09:42:37 GMT
Hi all,
First of all, congratulations to all for the release, and the great work.
Apache flex si really born now.

I'd like to point out the issue of new SDK releases and the flash player 
minimal version required.
Do someone know which part of the SDK of new releases bring the need of 
more recent flash player version?
Because when you target 10.2 flash player with a flex 4 project, you'd 
expect that next flex 4 release will also be able to target 10.2, and 
don't force you to target 10.3 only to get some general improvments of 
the SDK, or bug fixes.

It would seems to be logicall that any change of minimal flash player 
requirement, would only happen when flex SDK has major new version 
release, as between flex 3 and flex 4.
But when theres only minor version new release, the previous minimal 
flash player version should still be supported.

Moreover, it would be great to keep latest flex SDK be able to target 
the latests flash player version which has 99% of ubiquity.

I'm pretty sure that when the flex SDK gets a modular architecture it 
will be quite easy to identify modules updates or addition which needs 
more recent flash player.

What do you think of it?

Seb


Mime
View raw message