incubator-flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dirk Eismann <bort...@googlemail.com>
Subject Re: [jira] [Commented] (FLEX-48) Building the SDK with Java 7
Date Tue, 05 Jun 2012 14:37:42 GMT
true. Also, setting tsa none will not use a timestamp at all which
will cause issues once the cerificate used for signing is expired and
you want to update the AIR application.

I mixed that up with a similar error message I had during signing so
it actually really is a JVM / runtime issue as the behaviour changed
with Java 7. A workaround is to set the property
jsse.enableSNIExtension=false when starting the JRE (or from code
using System.setProperty("jsse.enableSNIExtension", "false")

see also this blog post (German)
http://itblog.eckenfels.net/archives/484-Java-7-Probleme-mit-neuen-JSSE-Features.html

Dirk.


2012/6/5 christofer.dutz@c-ware.de <christofer.dutz@c-ware.de>:
> But this wouldn't explain that I get failures every time and every time at the same place
if I run the tests with 1.7 and they succeed every time I run it with 1.6.
>
>

Mime
View raw message