incubator-flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Justin Mclean <justinmcl...@gmail.com>
Subject Clean checked up build is currently failing
Date Wed, 13 Jun 2012 05:50:45 GMT
Hi,

The current build is currently failing with:

assets-compile:
    [mxmlc] Loading configuration file F:\hudson\hudson-slave\workspace\Flex_SDK_build\frameworks\flex-config.xml
    [mxmlc] F:\hudson\hudson-slave\workspace\Flex_SDK_build\frameworks\flex-config.xml(82):
Error: unable to open 'libs/mx'

BUILD FAILED
f:\hudson\hudson-slave\workspace\Flex_SDK_build\build.xml:315: The following error occurred
while executing this line:
f:\hudson\hudson-slave\workspace\Flex_SDK_build\frameworks\build.xml:86: The following error
occurred while executing this line:
f:\hudson\hudson-slave\workspace\Flex_SDK_build\frameworks\build.xml:285: The following error
occurred while executing this line:
f:\hudson\hudson-slave\workspace\Flex_SDK_build\frameworks\projects\framework\build.xml:239:
mxmlc task failed.


Full log can be found here:
https://builds.apache.org/job/Flex_SDK_build/52/console

Alex any chance you could take a look and see what the issue is as it looks like this may
relate to changes you recent made. My guess is that it's trying to compile assets-compile
too early on in the process or that that compile needs a different flex config (not having
libs/mx) to compile the assets.as file?

Thanks,
Justin


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message