incubator-flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jonathan Campos <jonbcam...@gmail.com>
Subject Re: Actionscript 4 compatibility
Date Tue, 22 May 2012 17:30:22 GMT
On Tue, May 22, 2012 at 12:27 PM, Jeffry Houser <jeffry@dot-com-it.com>wrote:

> [Sorry Jonathon; but I Thought this was a relevant Apache Flex question]
>
>  How do you get a new version of ActionScript without it being official
> from Adobe?
>
>  If you want to discuss certain compiler hooks that take "non-standard"
> ActionScript and turn it into standard ActionScript; that is probably
> on-topic.
>
>  If you want to talk about ActionScript 4 move to the Adobe forums or some
> other forum.
>

I agree. It was the other discussion that was rising and the talk about AS4
features and whatever else that is off topic.

-- 
Jonathan Campos

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message