incubator-flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jeffry Houser <jef...@dot-com-it.com>
Subject Re: Actionscript 4 compatibility
Date Tue, 22 May 2012 17:27:09 GMT
On 5/22/2012 1:15 PM, Ariel Jakobovits wrote:
> Why can't a new compiler for apache flex support a new version of as4 even if it is not
official with adobe?? We have already talked about moving to haxe.
  [Sorry Jonathon; but I Thought this was a relevant Apache Flex question]

  How do you get a new version of ActionScript without it being official 
from Adobe?

  If you want to discuss certain compiler hooks that take "non-standard" 
ActionScript and turn it into standard ActionScript; that is probably 
on-topic.

  If you want to talk about ActionScript 4 move to the Adobe forums or 
some other forum.


-- 
Jeffry Houser
Technical Entrepreneur
203-379-0773
--
http://www.flextras.com?c=104
UI Flex Components: Tested! Supported! Ready!
--
http://www.theflexshow.com
http://www.jeffryhouser.com
http://www.asktheflexpert.com
--
Part of the DotComIt Brain Trust


Mime
View raw message