incubator-flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mike Chambers <>
Subject Re: Where to get older Flex SDKs
Date Mon, 07 May 2012 04:24:38 GMT

We are looking into this and try to get it resolved. We will post updates here as soon as
we have more info.

mike chambers

On May 6, 2012, at 4:30 PM, Justin Mclean wrote:

> Hi Jeff,
>> This question has come up on StackOverflow twice in the past two days; with people
asking where to get the Flex 4 SDK.
> Probably not an easy thing to do but as we have the SVN version history going back a
few years we should be able to recreate previous versions of the SDK from SVN. From a quick
look it looks like 4.5/4.0 is in there. 
> Justin

View raw message