incubator-flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Justin Mclean <jus...@classsoftware.com>
Subject Re: SDK as an RPM?
Date Wed, 21 Mar 2012 22:06:34 GMT
Hi,

> Depends: - I'm not really sure of what are the actual requirements (I had
> problems using SDK before with openJDK, but I'm not sure - maybe it should
> work? Can I specify just any JRE as a dependency? What precise version? (I
> think it used to work with Java 1.5 before). Has anyone tried it with IBM
> JRE?

There's some minimum requirements mentioned in the README.txt of the framework directory they
are probably good enough for now.

Thanks,
Justin
Mime
View raw message