incubator-flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Justin Mclean <jus...@classsoftware.com>
Subject Re: minor Validator improvement
Date Mon, 26 Mar 2012 23:07:44 GMT
Hi,

> It is for me.  It is supposed to be commit-then-review, not
> commit-then-open-jira-issue-then-resolve-jira-issue-then-close-jira-issue-th
> en-review. :-) 

I think putting it in JIRA (in general) is useful as not every one is on the dev mailing list
and gives wider visibility of changes to users of the SDK. It's also easier to search JIRA
than the mailing list.

I probably wouldn't of closed the JIRA issue until the change had been submitted into to the
SDK but each to their own.  I don't think there have to be one "true" process that everyone
must follow.

Thanks,
Justin
Mime
View raw message