incubator-flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From David Francis Buhler <davidbuh...@gmail.com>
Subject Re: [jira] [Commented] (FLEX-15) Change build script to download specified version of playerglobal.swc
Date Wed, 15 Feb 2012 15:24:02 GMT
See comment 2:  http://forums.adobe.com/thread/760583

On Tue, Feb 14, 2012 at 11:27 PM, Justin Mclean <justin@classsoftware.com>wrote:

> Hi,
>
> Just had another ides with the hard coded version numbers in
> flex-config.xml. The build targets can do this:
>
> <load-config filename="${basedir}/flex-config.xml" />
> <load-config filename="${basedir}/flex-config-${playerglobal.version}.xml"
> />
>
> Where the target player and swf version have been removed from
> flex-config.xml to the flex-config-XX.Y.xml file like so:
>
> <flex-config>
>    <!-- Specifies the minimum player version that will run the compiled
> SWF. -->
>   <target-player>11.1</target-player>
>
>    <!-- Specifies the version of the compiled SWF -->
>    <swf-version>14</swf-version>
> </flex-config>
>
> Any one know if the load-config task appends and not overwrites when
> called twice like that?
>
> Thanks,
> Justin
>
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message