incubator-flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jonathan Campos <jonbcam...@gmail.com>
Subject Re: [jira] [Created] (FLEX-14) Flex SDK 4.6 dosn't work on FlashPlayer 10.3 and requires FlashPlayer 11.1
Date Mon, 13 Feb 2012 01:59:15 GMT
On Sun, Feb 12, 2012 at 7:55 PM, Michael A. Labriola <
labriola@digitalprimates.net> wrote:

> I agree. I would like to see less forcing of the upgrade path in the
> future. I wonder if there is a solution to this problem like, let's say
> separating logic and injecting dependencies :) sorry couldn't help it.


I foresee many arguments later about specific features that will require FP
upgrades.

With the DI discussions that have been discussed on other threads we could
create specific managers based on of versions. So you could control (to
some degree) which version of FP that you target.

-- 
Jonathan Campos

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message