incubator-flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Justin Mclean <>
Subject Re: Can Adobe kill Apache Flex
Date Tue, 21 Feb 2012 22:22:12 GMT

> ... they can change something in the runtime that breaks for example current Flex
> 4.6 apps.

But we have access to the Flex SDK code and can change that to match any changes. It would
have to be a fairly major change for us to not be able to fix it. There is a small risk that
it would be an issue with playerglobal.swc and that could break the Flex SDK.

One of the patches I've put forward to the build script is so that we can target different
versions of the flash player so worse case (and still very unlikely to happen and if it did
it would be for a far far version of the SDK) we would not be able to target a new version
of the flash player but could still target all versions before that one. By that point time
we will probably be targeting other platforms and runtimes so it will be less of an issue.

View raw message