incubator-flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alex Harui <aha...@adobe.com>
Subject Re: jira task to decide on Apache Flex version number needed
Date Wed, 18 Jan 2012 19:45:19 GMT



On 1/18/12 10:53 AM, "Arnoud Bos" <arnoud@artim-interactive.nl> wrote:

> Yeah I would go for a 4.7 initial apache flex release too.
> Especially because i sense the general intension here is to release a few
> compatible versions first.
> It's just less confusing IMHO.
> 
> Arnoud
I just got confirmation that FlashBuilder will not be using years, so my
proposal is that Apache Flex uses years.  The first release, even if it is
just approximate parity with Adobe Flex 4.6 would be called "Apache Flex
2012".  Any other release cut this year would be a point release ("Apache
Flex 2012.1")

-- 
Alex Harui
Flex SDK Team
Adobe Systems, Inc.
http://blogs.adobe.com/aharui


Mime
View raw message