incubator-flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Fr├ęderic Cox <frede...@exuvis.com>
Subject Re: First Flex release as soon as possible? (was: So, what should we do first?)
Date Thu, 05 Jan 2012 15:12:59 GMT
I have some projects running on 3.5 and for me it's fine with the current
SDK as those projects just need to be maintained, not improved. I don't
need an updated 3.x release. I would prefer resources to go into Flex 4.x

On 05/01/12 15:44, "David Arno" <david@davidarno.org> wrote:

>> From: Dimitri k. [mailto:koro@noos.fr]
>> Sent: 05 January 2012 13:37
>> 
>> Maybe it was more the talk about 3.5 Apache release that made me
>> worried we waste some steam on things nobody would use.
>
>Am I the only one stuck having to use 3.5 / 3.6 then? Or is it more the
>case that there is no benefit in diverting resources to improving Flex 3,
>so why even bother creating an Apache version of it?
>
>David.
>
>


Mime
View raw message