incubator-flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Chema Balsas <jbal...@gmail.com>
Subject Re: And with svn commit: r1234192...
Date Sat, 21 Jan 2012 15:48:44 GMT
Hi Erik, your problem is in the different version numbers:

"unable to open '/Applications/Adobe Flash Builder
4.6/sdks/4.6.5.0001/frameworks/libs/player/11.1/playerglobal.swc<http://4.6.5.1/frameworks/libs/player/11.1/playerglobal.swc>
'"

 /Applications/Adobe Flash Builder
4.6/sdks/4.6.5.0001/frameworks/libs/player/11.0/playerglobal.swc<http://4.6.5.1/frameworks/libs/player/11.0/playerglobal.swc>

An easy solution is to just create a 11.1 folder and copy the
playerglobal.swc there.


I assume this is a build issue as in flex-config.xml you can see
   <target-player>11.1</target-player>

However, in the build_framework.xml it says
    <property name="playerglobal.version" value="11.0"/>

So even though the sdk is expecting the 11.1 version, the build system is
producing the 11.0

Could someone fix this?

On the other hand, for statistical purpose, the build worked just fine with
the defaults in MacOSX Lion and the last flex sdk 4.6.0.23201

Java(TM) SE Runtime Environment (build 1.6.0_29-b11-402-11M3527)
Apache Ant(TM) version 1.8.2 compiled on June 3 2011


Cheers
Chema

2012/1/21 Erik de Bruin <erik@ixsoftware.nl>

> > How are you building your browser application? ANT build file?
>
> No, Flash Builder 4.6... A brand new Web Project with only two
> modifications: a Label component in Main.mxml with 'text' property
> "Hello world" and in the project properties I've selected 'my' SDK.
> Then I simply try to do a 'Debug' run.
>
> > This seems like some configuration location problem in your build.
>
> Ok. How might I debug/check this?
>
> Thanks,
>
> EdB
>
>
>
> --
> Ix Multimedia Software
>
> Jan Luykenstraat 27
> 3521 VB Utrecht
>
> T. 06-51952295
> I. www.ixsoftware.nl
>



-- 
Chema

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message