incubator-flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Peter Elst <peter.e...@gmail.com>
Subject Re: jira task to decide on Apache Flex version number needed
Date Wed, 18 Jan 2012 17:05:46 GMT
> I had the same initial reaction... but we also have to remember that 4.6
> is still Adobe Flex 4.6, and if this branch has security holes Adobe is
> going to want to close those. The only safe way of doing that is to patch
> 4.6.0 or 4.6.1, cause if Apache is at 4.7 and we've changed things they're
> trying to fix in 4.6 then we will have conflicts.
>


I would have preferred to see Adobe do those bug fixes in the Apache
project - can't see how it would legally work with the Flex trademark, nor
should I really worry about it probably ;)

In that case I would vote for going with an Apache Flex 4.7 initial
release, and if possible wait for Adobe to confirm its finished its work on
Flex 4.6 so there's no Apache Flex 4.7 followed by a Adobe Flex 4.6.2.

Would Adobe be open to sharing what they are fixing so work isn't
duplicated within Apache?

- Peter

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message