incubator-flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dany Dhondt <archeme...@mac.com>
Subject Re: jira task to decide on Apache Flex version number needed
Date Wed, 18 Jan 2012 16:57:52 GMT



Op 18-jan.-2012, om 17:45 heeft Carol Frampton het volgende geschreven:

> Alex suggested using years which I like.  I'm not sure if that means
> Apache Flex 2012.1.x or Apache Flex 2012 1.0.x, or some variant.

Yes, but when there is a 2012.x version release at the end of december, people might have
the impression that it's already a year old at the start of 2013 :(
I feel more for Omar's idea: start at 4.7.

Dany


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message