incubator-flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Rui Silva" <f...@rduartes.net>
Subject Re: jira task to decide on Apache Flex version number needed
Date Thu, 19 Jan 2012 08:25:10 GMT

> From: "Rick Winscot" <rick.winscot@gmail.com>
> Is anyone under the impression that they are going to be able to swap out 
the Adobe Flex 4.6 SDK for Apache Flex 4.7 without issues??? I think we are 
loosing track of the fact that what we are doing here in all likelihood is 
_not_ going to be a drop-in replacement for Flex 4.6. 
> 
> Am I incorrect in that conclusion? 
> 
> -- 
> Rick Winscot
> 

I'd like to introduce as much innovation and corrections as possible, while 
breaking the least possible code. At least for the first couple of 
releases. If we don't build on the user base Flex already has it will be a 
lot harder to get momentum for its use.

Rui 


Mime
View raw message