incubator-flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tink <f...@tink.ws >
Subject Re: Renaming packages (was IView & ViewNavigator)
Date Fri, 13 Jan 2012 13:05:10 GMT
On 13 Jan 2012, at 12:52, David Arno wrote:

> In the code that Tink has committed, he has renamed the packages to
> org.apache.spark.components. Is this something we want to be doing?  
> Does it
> gain us anything to offset the considerable work it will cause the  
> community
> in modifying all their imports?
>
> And as the above might sound negative, I'll counter it by saying  
> brilliant
> job Tink is starting us on the road to making Flex better :)
>
> David.
>


I couldn't use the current packages due to naming conflicts. If  
accepted I would see renaming the packages to the standard SDK ones.

Tink

Mime
View raw message