incubator-flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "David Arno" <>
Subject Renaming packages (was IView & ViewNavigator)
Date Fri, 13 Jan 2012 12:52:53 GMT
In the code that Tink has committed, he has renamed the packages to
org.apache.spark.components. Is this something we want to be doing? Does it
gain us anything to offset the considerable work it will cause the community
in modifying all their imports?

And as the above might sound negative, I'll counter it by saying brilliant
job Tink is starting us on the road to making Flex better :)


View raw message